Foto in bericht

Tips, suggesties en opmerkingen over het forum of over de website www.RenaultVelSatis.nl
Ashvan
Berichten: 131
Lid geworden op: 29 jan 2014, 00:56

Bericht door Ashvan » 19 jan 2016, 22:07

Ik heb ook al altijd problemen gehad met het uploaden van foto's.
Als ik op foto klik en ik kies een foto en druk op start, blijft hij hangen op even geduld.

Naar mijn idee ligt het niet aan de browser want op de safrane forum van Gunther heb ik daar nog nooit problemen mee gehad en kan ik gewoon uploaden.
Vel Satis 3.5 v6 Initiale 2003
Laguna 2.0T Initiale 2008

Gebruikersavatar
gunther
Site Admin
Berichten: 347
Lid geworden op: 22 feb 2007, 22:47
Locatie: Meeuwen
Contacteer:

Bericht door gunther » 21 jan 2016, 23:00

en het grappige is dan weer dat ik op beide fora dezelfde code gebruik...
Anyway, de blocked by client kan ik niet zo oplossen. Dat is namelijk zoals de melding aangeeft een blokkade die op de client (computer van de gebruiker) plaatsvindt. Wellicht een add blocker of iets dergelijks?
Volvo S60 D3 Summum 2011
Toyota Yaris Full Hybrid 1.5 Aspiration 2014

Vellie
Berichten: 134
Lid geworden op: 25 mar 2008, 21:17

Bericht door Vellie » 22 jan 2016, 08:55

Ik heb inderdaad adblock er op, maar die heb ik bij het testen uit gezet.
Misschien dat hij op de achtergrond toch nog aanwezig is, ik zal hem er eens helemaal af gooien.
Aan de andere kant heb ik ook via explorer geprobeerd te uploaden (de kale versie, ik gebruik hem bijna nooit) en dat ging ook niet.

Plaats reactie