Vreemd gedrag Cabase VS 2002

Technische informatie over de Renault Vel Satis
Plaats reactie
Gebruikersavatar
mbenschop
Berichten: 14
Lid geworden op: 11 jan 2012, 22:00
Locatie: Rotterdam
Contacteer:

Vreemd gedrag Cabase VS 2002

Bericht door mbenschop » 27 nov 2012, 14:18

Hallo allemaal,

Ik lijk ook een probleem te hebben met de radio / cd speler in mijn 2002 VS.

Wat wil: op langere ritten klapt de radio en/of CD speler eruit, geen geluid meer. Ik hoor dan wel via de boxen een soort "tik" geluid met een interval van 3 a 4 seconden. Als de auto weer even gestaan heeft en ik start op dan vraagt de radio om de code, deze voer ik in en alles werkt weer.

Het uitvallen lijkt alleen te gebeuren op ritten langer dan een uur, bij kortere ritten doet dit probleem zich nimmer voor. Geen idee of dit verband houd met het euvel, maar ik dacht ik meld het even.

Iemand hier ervaring mee ?

Heino
Berichten: 1271
Lid geworden op: 23 nov 2008, 22:04
Locatie: Heerlen

Bericht door Heino » 27 nov 2012, 14:39

Ja, dan maakt waarschijnlijk één van je luidsprekerdraden sluiting naar massa.
Dan treedt de eindversterker-beveiliging in werking (= het getik) ter bescherming van je Cabasse.
Degelijk spulletje dus!

Remedie: al je luidsprekerdraden nalopen op inklemmen/beschadiging.
(bij jou zit de eindversterker waarschijnlijk onder je achterbank, begin dus daar!)
VS Phase II 2.0T 08-2006; mei 2008 16.000 Km - verkocht mei 2015 met 110.100 Km, Zilver Expression 18" 6-bak 68-TG-LJ.
Nu Ford Mondeo hatchback 2.0 automaat 145 pk.

Gebruikersavatar
mbenschop
Berichten: 14
Lid geworden op: 11 jan 2012, 22:00
Locatie: Rotterdam
Contacteer:

Thanks!

Bericht door mbenschop » 27 nov 2012, 16:44

Hi Heino,

Thanks voor de tip, echt een heerlijke klus waar ik geen zin in heb, maar het klinkt logisch, ik zal alles eens na gaan lopen en hopen of ik iets kan vinden.

Ik laat het weten.

Groet, Marcel

Plaats reactie